Polly Technologies

Service Outage: Unable to access the Polly Platform (Global Cloudflare Issue)
Resolved·Full outage

The issue has been fully resolved. All services are now operating normally.
Thank you for your patience and understanding throughout the incident.
If you're still seeing any problems, please reach out to our support team.

Tue, Nov 18, 2025, 04:07 PM
(3 weeks ago)
·
Affected components
App
Updates

Resolved

The issue has been fully resolved. All services are now operating normally.
Thank you for your patience and understanding throughout the incident.
If you're still seeing any problems, please reach out to our support team.

Tue, Nov 18, 2025, 04:07 PM

Monitoring

Our infrastructure provider (Cloudflare) has implemented a fix and confirmed that systems are recovering.

Current Status:

  • Web App: Fully accessible. You can now log in and view your schedules.

  • Data Sync: The system is processing the backlog of data. Your local data will now sync to the cloud automatically.

Recommended Action: Please refresh your browser to ensure your application reconnects successfully.

We will continue to monitor the system closely for the next hour to ensure total stability.

Tue, Nov 18, 2025, 02:56 PM(1 hour earlier)

Investigating

We have confirmed that the current service disruption is caused by a major outage at our global infrastructure provider, Cloudflare. This is an industry-wide issue affecting many services across the internet, not just Polly.

Impact on you:

  • Access: The web application is currently unavailable. You likely cannot log in or view your planning schedules.

  • Data Safety: Your data is safe. Because Polly is a "local-first" application, any work you completed prior to the outage is preserved on our secure servers. No data has been lost.

  • Security Status: This is purely a network connection issue. There has been no security breach and no unauthorized access to your data.

We are monitoring the provider's status closely. As soon as their network recovers, Polly will automatically come back online.

Tue, Nov 18, 2025, 01:32 PM(1 hour earlier)
Powered by